Scheduled maintenance on 9 July 2024
Incident Report for Luno
Resolved
Maintenance has been postponed, we'll confirm a date closer to the time.
Posted Jul 09, 2024 - 07:12 UTC
Identified
Upcoming Maintenance
We are committed to providing you with the best possible service and, as part of our ongoing efforts to maintain and enhance our infrastructure, we will be performing scheduled maintenance on our database systems.

Schedule
Date: 2024-07-09
Time: 10:00 to 13:00 (UTC +2)

Impact on Service
During this maintenance window, you may experience intermittent access to our services. While we strive to minimise any disruption, there could be short periods where our services are temporarily unavailable. We apologise for any inconvenience this may cause and appreciate your understanding as we work to improve our platform.

Why This Maintenance is Necessary
Regular maintenance is crucial for ensuring the reliability, security, and performance of our database systems. This maintenance will allow us to implement necessary updates and improvements, ensuring that we continue to meet your expectations.

We thank you for your patience and understanding as we work to improve our services. Your satisfaction is our top priority, and we are dedicated to providing you with a seamless and reliable experience.
Posted Jul 01, 2024 - 07:07 UTC