Issue with F4B transactions update (NGN Payouts - withdrawal vouchers) in Nigeria

Incident Report for Luno

Resolved

We have been monitoring the progress on the resolution and can confirm that this issue is now resolved.
Posted May 03, 2023 - 12:56 UTC

Identified

We can confirm that the issue has been identified. Affected customers are not receiving withdrawal vouchers for redemption, withdrawals are processing fine.
Posted May 02, 2023 - 15:10 UTC

Investigating

We are aware of an issue with F4B transactions which is affecting NGN payout initiation & processing for withdrawals. This is currently receiving attention and being addressed.
Posted May 02, 2023 - 13:53 UTC