Degraded performance
Incident Report for
Luno
Resolved
Performance has been fully restored and is operating normally. Our team will continue to monitor to ensure ongoing stability.
We thank you for your patience.
Posted
Nov
16
,
2024
-
16:00
UTC
Monitoring
Performance has returned to normal. We are continuing to monitor for any further issues.
Posted
Nov
16
,
2024
-
15:26
UTC
Identified
We are currently investigating an issue causing intermittent degraded performance across our platform.
We are working to resolve this as soon as possible and will provide further updates as soon as they are available.
Posted
Nov
16
,
2024
-
15:17
UTC
×
Subscribe to Incident
Subscribe to updates for
Degraded performance
via . You'll receive .