Bundles temporarily unavailable

Incident Report for Luno

Resolved

The issue has now been resolved and bundle purchases are working once again. Thank you for your patience.
Posted Aug 05, 2025 - 10:19 UTC

Update

We are still actively working to resolve the issue affecting the bundle purchase experience. Our team is continuing to implement a fix for this, and we’ll provide further updates as progress is made.

We apologise for any inconvenience this may cause and appreciate your patience.
Posted Aug 01, 2025 - 14:13 UTC

Identified

We have identified the issue affecting bundle purchases. Some users may still see an error message when initiating a bundle transaction.

We will provide further updates as progress is made.
Posted Jul 31, 2025 - 21:05 UTC

Investigating

We are currently investigating an issue affecting the bundle purchases. Some users may encounter an error message when attempting to initiate a transaction using bundles.

Our team is working on this as a priority.
Posted Jul 31, 2025 - 20:41 UTC