SOL unavailable for instant buy and sell
Incident Report for Luno
Resolved
This issue is now resolved.
Posted Nov 08, 2022 - 07:15 UTC
Monitoring
We can confirm that SOL is now available to buy through instant buy and sell. We are still monitoring to ensure an optimal buying and selling experience.
Posted Nov 08, 2022 - 06:46 UTC
Identified
The issue has been identified and a fix is in progress.
Posted Nov 08, 2022 - 06:35 UTC
Investigating
We are currently investigating an issue where SOL is unavailable for purchase through instant buy and sell. We will provide updates as soon as we have identified the issue.
Posted Nov 08, 2022 - 06:07 UTC