Planned Server Maintenance on Discover site
Incident Report for
Luno
Resolved
Planned maintenance has been successfully completed.
Thank you for your patience during this maintenance period.
Posted
Jul
11
,
2024
-
06:13
UTC
Identified
Please be advised that there will be planned server maintenance on our Discover site.
The disruption should be fairly minimal but you may experience intermittent connectivity during the following maintenance window:
Start: 2024-07-10 at 23:00 (UTC +2)
End: 2024-07-11 at 05:00 (UTC +2)
We apologise for the inconvenience this may cause and thanks for your understanding.
Posted
Jul
10
,
2024
-
11:04
UTC
×
Subscribe to Incident
Subscribe to updates for
Planned Server Maintenance on Discover site
via . You'll receive .