Planned maintenance on FPX instant deposit system in Malaysia
Incident Report for Luno
Resolved
FPX deposits are now being processed as scheduled. Thank you
Posted Jan 11, 2023 - 05:55 UTC
Identified
Please be advised that our banking partner will be conducting planned maintenance on the FPX instant deposit system.
You may not be able to make FPX instant deposits during this maintenance downtime.

Appreciate if you could plan and make deposits before/after the following times:
Wednesday, 11 January 2023 12.00 a.m. - 7.00 a.m.

Our banking partner will try to expedite the maintenance to reduce downtime as much as possible. We are truly sorry for the inconvenience.

We will post an update once the maintenance has been completed.

Thanks for your understanding.
Posted Jan 10, 2023 - 06:36 UTC