Email ticket creation errors
Incident Report for Luno
Resolved
Support ticket creation has been restored to a normal state without any errors. All tickets should be successfully created without encountering issues.
Posted Dec 15, 2021 - 13:28 UTC
Monitoring
We have managed to fix the issue and worked through the errors with support ticket creation. We will continue to monitor the progress of our resolution to ensure that all is working well. Thank you for your patience.
Posted Dec 15, 2021 - 12:54 UTC
Update
We are seeing a slight increase in the number of errors experienced while trying to create email support tickets for our team. We are still looking into this issue to expedite resolution.
Posted Dec 15, 2021 - 07:55 UTC
Investigating
We are seeing a few errors related to email support ticket creation and we're working to resolve the issue.
Posted Dec 15, 2021 - 03:43 UTC
This incident affected: Help & account verification (Support response times).