Slower than usual responses on our chatbot
Incident Report for Luno
Resolved
No further impact, our chatbot is responding as normal.
Thanks for your patience.
Posted Jul 15, 2024 - 17:43 UTC
Monitoring
Response times have improved, we'll continue to monitor.
Posted Jul 15, 2024 - 17:01 UTC
Identified
We're seeing slower than normal response times from our chatbot, our team are investigating.
Customers may still contact us via the contact us form.
Posted Jul 15, 2024 - 15:42 UTC