Issues with signing in on web in South Africa
Incident Report for Luno
Resolved
This has been resolved and sign ins on web are working as expected.

Apologies for any inconvenience caused.
Posted Jan 22, 2024 - 09:43 UTC
Investigating
We are currently investigating an issue causing sign-in on web to be unavailable for some customers in South Africa.

We are working to resolve this as soon as possible, please make use of the mobile app where possible and we will continue to provide updates as they become available.

Apologies for the inconvenience.
Posted Jan 22, 2024 - 09:22 UTC