Intermittent Errors for XRP Sends
Incident Report for Luno
Resolved
A fix has been implemented for the issue that caused some XRP sends to fail, and sends are now proceeding as normal.

We are actively monitoring for any further issues.

We apologize for the inconvenience caused and appreciate your patience.
Posted Nov 27, 2024 - 16:29 UTC
Identified
We are investigating an issue affecting XRP send transactions, customers may experience sends failing to process.

We are looking into this as a priority.
Posted Nov 27, 2024 - 11:36 UTC