Breaking change for customers using Android version below 7.21.0
Incident Report for Luno
Resolved
We aren't seeing any impact relating to this change. If you're having trouble with the Android app going forward please reach out to our team via https://www.luno.com/help
Posted Oct 23, 2023 - 14:23 UTC
Update
Changes have been finalised.

Customers using our Android app below version 7.21.0 will see an error message when trying to use the app. Please update your app to the latest version available on the Play Store.
Get the latest version here - https://play.google.com/store/apps/details?hl=en&id=co.bitx.android.wallet

You can check what version of the Luno app you are using by going to Profile and scrolling down. If you're on 7.21.0 or above, there is no need to do anything.
Posted Oct 10, 2023 - 09:08 UTC
Monitoring
Due to ongoing security improvements and changes, as of 10 October 2023 customers using old versions of the Android app will see an error.

Customers using our Android app below version 7.21.0 will see an error message when trying to use the app. Please update your app to the latest version available on the Play Store.
Get the latest version here - https://play.google.com/store/apps/details?hl=en&id=co.bitx.android.wallet

You can check what version of the Luno app you are using by going to Profile and scrolling down. If you’re on 7.21.0 or above, there is no need to do anything.
Posted Sep 19, 2023 - 09:03 UTC