Deposits creation issue in Nigeria
Incident Report for Luno
Resolved
This incident has been resolved. Deposits are being created successfully.
Posted May 30, 2022 - 10:06 UTC
Monitoring
We are starting to see successful deposit creation while our engineers continue to monitor. Thank you for being patient.
Posted May 30, 2022 - 08:29 UTC
Investigating
We are currently investigating an issue that is preventing our customers in Nigeria from creating successful deposits. We apologize for any inconvenience caused.
Posted May 30, 2022 - 07:19 UTC