Upcoming Maintenance in Indonesia
Incident Report for Luno
Resolved
Scheduled maintenance has been successfully completed.

Thank you for your patience during this maintenance period.
Posted Jul 10, 2024 - 10:48 UTC
Identified
We are committed to providing you with the best possible service and, as part of our ongoing efforts to maintain and enhance our infrastructure, we will perform scheduled maintenance on our Jakarta database systems.

All luno services may be briefly unavailable for a short time during the maintenance window, please try again after 5 minutes.

Date: 2024-07-10
Time: 17:00 to 18:00 (UTC +7)

We apologize for any inconvenience this may cause and appreciate your understanding as we work to improve our platform.
Posted Jul 10, 2024 - 07:10 UTC