Help Centre articles unavailable
Incident Report for Luno
Resolved
The issue has been resolved and customers should have access to all our Help center resources.
Posted Jun 03, 2022 - 10:49 UTC
Monitoring
The cause of the issue has been identified, a fix has been implemented and Help center articles are now showing on our Help Centre. We are currently monitoring the fix to ensure that there are no further issues.
Posted Jun 03, 2022 - 07:58 UTC
Investigating
We are currently investigating an issue where some of our Help center resources are unavailable. Our engineers are looking into it with urgency.
Posted Jun 03, 2022 - 07:01 UTC