Instant Buy and Sell currently unavailable in Singapore
Incident Report for Luno
Resolved
The issue causing instant buy and sell for customers in Singapore to be unavailable has been resolved.
We are not seeing any further errors.

Thank you for your patience in this regard.
Posted Mar 13, 2023 - 06:48 UTC
Monitoring
We are no longer seeing any issues with SGD pairs, with no further issues for customers in Singapore making use of instant buy and sell.

We will continue to monitor for any further issues.

Thank you for your patience in this regard.
Posted Mar 13, 2023 - 00:59 UTC
Investigating
We are currently investigating an issue with all SGD pairs, customers we will be unable to make use of instant buy and sell in Singapore.

We are looking into this issue as a matter of priority and will provide updates as soon as they become available.
Posted Mar 13, 2023 - 00:36 UTC