Luno Planned Maintenance in Australia
Incident Report for Luno
Resolved
Withdrawals are now being processed as scheduled. Thank you
Posted Jan 09, 2022 - 09:30 UTC
Identified
Monoova have advised that they will be performing maintenance on Sunday 9th January 2022 which requires a full outage and those changes will impact both deposits and withdrawals.

Start: 9th January 2022 @ 12:00 am AEST
End: 9th January 2022 @ 10:00 am AEST

NOTE: times are approximate from Monoova and may vary if required activities complete sooner, or take longer. We will update as soon as the maintenance is completed.

Thank you for your understanding.
Posted Jan 07, 2022 - 09:41 UTC