Planned maintenance on FPX instant deposit system in Malaysia
Incident Report for Luno
Resolved
The maintenance has been completed.

Deposits are now being processed as usual.

Thank you.
Posted Jul 12, 2022 - 01:24 UTC
Identified
Please be advised that our banking partner will be doing planned maintenance on the FPX instant deposit system as per below schedule.
You may not be able to make FPX instant deposits during this maintenance downtime.

Tuesday, 12 July 2022 12.00 a.m. to 6.00 a.m.
Wednesday, 13 July 2022 12.00 a.m. to 6.00 a.m.

Our banking partner will try expedite the maintenance to reduce downtime as much as possible. We are very sorry for the inconvenience.

Meanwhile, you may deposit via Bank Transfer.

For more information on how to make a deposit, please refer to our Help Centre article:
https://www.luno.com/help/en/articles/11000078475

We’ll post an update once the maintenance has been completed.

Thanks for your understanding.
Posted Jul 11, 2022 - 03:49 UTC
This incident affected: Bank deposits and withdrawals (Malaysia).