Scheduled Maintenance
Incident Report for
Luno
Resolved
We have postponed the maintenance until further notice, we will publish an update in the coming weeks regarding this.
Posted
Nov
29
,
2023
-
08:49
UTC
Identified
Luno will be undergoing scheduled maintenance on the 29th and 30th of November 2023. This is necessary to ensure platform stability.
We don’t expect prolonged downtime, if any. If you see any errors during this time please refresh and try again.
Customers using Luno on Web, Android & iOS as well as our API may see errors for a brief period.
This status page will be updated once the maintenance has been completed.
Posted
Nov
28
,
2023
-
06:44
UTC
×
Subscribe to Incident
Subscribe to updates for
Scheduled Maintenance
via . You'll receive .