Slow FPX deposit allocation via OCBC in Malaysia

Incident Report for Luno

Resolved

FPX deposits via OCBC have been processed as usual.
Posted Mar 13, 2025 - 04:05 UTC

Identified

We have identified an issue that is causing a delay for FPX deposit when customers deposit using OCBC bank.

If you are affected by this, kindly reach out and provide your bank statement header (clearly showing your bank account number and your name) to us so that we can allocate the deposit as soon as possible.

Alternatively, customers who bank with OCBC can use TouchNGo.

We will update as soon as we can.
Posted Mar 11, 2025 - 13:13 UTC

Update

We are continuing to investigate this issue.
Posted Mar 10, 2025 - 07:04 UTC

Investigating

We’ve detected some customers experiencing delay in deposit allocation when making FPX deposits from OCBC.

If you are facing similar difficulties, kindly reach out and provide your bank statement header (clearly showing your bank account number and your name) to us so that we can allocate the deposit as soon as possible.

Kindly help us to report this to OCBC for their further investigation as well.

Thank you.
Posted Mar 10, 2025 - 05:51 UTC