Exchange scheduled maintenance
Incident Report for Luno
Resolved
Maintenance has completed without any interuption to service.
Posted Jul 02, 2024 - 12:27 UTC
Identified
Our team will be doing maintenance on the Exchange and Exchange API between 11:00 and 12:00 UTC. While we don't anticipate any errors, there may be a brief period where certain parts of the Exchange on all platforms as well as the Exchange API could be temporarily unavailable or display errors.

Maintenance shouldn't last longer than 15 mins.

Apologies for the short notice, we'll work on notifying about these events at least 24 hours in advance going forward.
Thanks for your patience.
Posted Jul 02, 2024 - 10:06 UTC