Delayed Bitcoin (BTC) and Litecoin (LTC) send transactions
Incident Report for Luno
Resolved
All services have resumed and the incident has been resolved. Thank you for your patience
Posted Sep 16, 2021 - 11:10 UTC
Update
We are seeing some intermittent issues related to sends and continue to monitor while our engineers investigate further. We have managed to go through the backlog and we're aiming for optimal performance shortly.
Posted Sep 16, 2021 - 06:21 UTC
Monitoring
We are starting to see BTC and LTC sends being processed for the delayed sends. We will continue to monitor.
Posted Sep 16, 2021 - 03:44 UTC
Identified
We are working with our engineers to implement a fix and resume optimal service. Thank you for your patience
Posted Sep 16, 2021 - 00:41 UTC
Investigating
We have identified an issue causing a delay for all Bitcoin (BTC) and Litecoin (LTC) send transactions. Our team is investigating further. We're hoping to see this resolved soon and are working on this as a priority. BTC receive transactions are unaffected and are performing as normal.
Posted Sep 16, 2021 - 00:16 UTC
This incident affected: Crypto sends and receives (BTC, LTC).