Bundle Topups and Bundle Buys temporarily unavailable
Incident Report for Luno
Resolved
This has been fully resolved, thanks for your patience.
Posted Jan 08, 2025 - 06:21 UTC
Monitoring
After further review impact may be seen for customers in Malaysia and South Africa - a fix is going out to resolve this where we're already seeing positive results.

Apologies for any inconvenience caused.
Posted Jan 07, 2025 - 10:07 UTC
Identified
Customers trying to create new Topups on bundles will receive an error, if customers already have a topup setup that was done before 21:00 UTC on 3 January 2025 there is no impact.

Bundle Buys remain unaffected.
Posted Jan 06, 2025 - 13:35 UTC