Upcoming ETH Hard Fork on 5 August 2021
Incident Report for Luno
Resolved
The network upgrade has been completed and ETH sends and receives have returned to normal.
Posted Aug 06, 2021 - 08:38 UTC
Update
The small backlog of ETH sends has now cleared and we're processing receives as normal, we'll continue to monitor through the night and provide a final update tomorrow morning.
Posted Aug 05, 2021 - 19:49 UTC
Update
Some ETH sends may still be slow, the backlog is clearing a little slower than usual however we've made good progress to lower this as much as possible. Receives may also be a little slower than usual but recovering well.

USDC send and receives transactions are still functioning as normal.
Posted Aug 05, 2021 - 16:59 UTC
Monitoring
ETH and USDC transactions have returned to normal, we're monitoring a small backlog that has developed during the fork, we expect this to clear soon.
Posted Aug 05, 2021 - 15:27 UTC
Update
USDC sends and receives have returned to normal however ETH sends and receives are currently still unavailable.
Posted Aug 05, 2021 - 15:18 UTC
Update
Due to the ETH Hard Fork, currently all ETH & USDC send and receive transactions will be slow or unavailable at this time, we recommend not sending or receiving while the network upgrade is being done.

We will publish an update once this has been completed and things have returned to normal.
Posted Aug 05, 2021 - 12:37 UTC
Identified
There’s an upcoming ETH Hard Fork that will affect both ETH and USDC transactions, on 5 August 2021, at roughly 08:00 UTC.

During this time, send and receive transactions will be slow or unavailable, from 07:00 UTC until approximately 09:00 UTC. Once the network upgrade is complete, sends and receives will perform as normal. Should anything change regarding this, we’ll update this status page.

While we don’t expect any negative impact during this time, we’d recommend not sending or receiving ETH & USDC, and only doing so once the network upgrade has completed, and transactions have stabilised.

For a more accurate breakdown on when the fork will happen, please see the following link: https://etherscan.io/block/countdown/12965000
Posted Jul 28, 2021 - 14:29 UTC
This incident affected: Crypto sends and receives (ETH, USDC).