Issue with withdrawals in Nigeria
Incident Report for Luno
Resolved
All completed withdrawal transactions are showing the correct status and no longer show as pending. Thank you for your patience while we fixed the issue.
Posted Nov 17, 2021 - 07:58 UTC
Identified
We have identified an issue that is causing a delay in updating the withdrawal status for withdrawals that have been completed. Withdrawals are being completed successfully but the status of the withdrawal remains in a pending state within the wallets. We are currently working on addressing and resolving the issue promptly.
Posted Nov 16, 2021 - 12:55 UTC
Monitoring
The issue has been fixed and we're continuing to monitor the status of all the affected withdrawals to ensure that they update correctly.
Posted Nov 15, 2021 - 13:48 UTC
Identified
We have identified an issue regarding withdrawals being successfully created and completed but Luno wallets are not updating to show that the withdrawals have been completed. Our engineers are working on a fix and this should be addressed shortly
Posted Nov 15, 2021 - 13:40 UTC