Delays in In-App Notifications for Support Ticket
Incident Report for Luno
Resolved
No further delays with support tickets have been experienced.

We apologise for any inconvenience caused.
Posted Jul 26, 2024 - 14:49 UTC
Monitoring
We have successfully implemented a fix and are currently monitoring to ensure there are no further delays.

We appreciate your patience and will keep you informed of any further developments.
Posted Jul 25, 2024 - 20:22 UTC
Update
We are experiencing potential delays in responses to some support tickets due to delayed updates. Our team is working to resolve this issue as quickly as possible.

We appreciate your patience and will keep you informed of any further developments
Posted Jul 25, 2024 - 19:15 UTC
Identified
We are currently investigating an issue causing intermittent degraded performance across our support platform which may cause an error when attempting open and view a support ticket.

We are working to resolve this as soon as possible and will provide further updates as soon as they are available
Posted Jul 25, 2024 - 17:47 UTC