Delayed Instant Buy and Sell
Incident Report for Luno
Resolved
This issue has been resolved and the Instant Buy and Sell is working as normal.
Posted May 11, 2022 - 14:13 UTC
Investigating
We are currently investigating an issue causing delayed order creation on the Instant Buy and Sell for some pairs, we are working on a fix as a priority.
Posted May 11, 2022 - 13:38 UTC