The issue has been resolved. Customers can now make deposits via pay by bank on Android without any issues.
Thank you for your patience.
Posted Jul 30, 2024 - 14:38 UTC
Monitoring
The fix has been implemented and customers should now be able to make deposits via pay by bank without any issues. We will continue to monitor for any further issues.
Posted Jul 30, 2024 - 14:11 UTC
Identified
We have identified an issue affecting customers on Android devices who are unable to make deposits via pay by bank. Our team is actively working on a fix.
Depositing via vouchers remains unaffected and can be used as an alternative method.
We apologise for any inconvenience and appreciate your patience.