SMS delivery disruption in Nigeria
Incident Report for
Luno
Resolved
This issue has been resolved and OTP SMS delivery via the MTN network is working as expected.
Posted
Mar
19
,
2024
-
08:00
UTC
Identified
We are aware MTN network customers in Nigeria are currently experiencing issues with OTP SMSes not being delivered.
We are working on this as a priority and will provide updates as soon as we can.
We apologise for the inconvenience caused.
Posted
Mar
18
,
2024
-
10:32
UTC
×
Subscribe to Incident
Subscribe to updates for
SMS delivery disruption in Nigeria
via . You'll receive .