Instant Buy and Sell may be unavailable on certain coins

Incident Report for Luno

Resolved

All is stable, thanks for your patience.
Posted Feb 23, 2025 - 08:16 UTC

Monitoring

Instant Buy and Sell for the affected coins are available again, we're monitoring closely for any additional errors.
Posted Feb 23, 2025 - 07:00 UTC

Identified

We're seeing some errors on certain coins for Instant Buy and Sell, customers may see an error or be unable to buy or sell.

ARB
HBAR
IMX
OP
RENDER

Other coins remain unaffected. Updates to follow.
Posted Feb 23, 2025 - 02:35 UTC