Scheduled maintenance
Incident Report for Luno
Resolved
No further impact since our last update.
Posted Nov 25, 2024 - 14:30 UTC
Monitoring
Maintenance is complete, we're doing a bit of clean up and don't expect any further impact.
We saw a very minor spike in errors for less than a minute during this period.
Posted Nov 25, 2024 - 13:25 UTC
Update
Maintenance is under way
Posted Nov 25, 2024 - 12:35 UTC
Identified
We'll be undergoing maintenance from 12:30 UTC today, 25 November 2024 to better handle volatile market conditions.
While we don't expect this to last longer than 30 mins some Luno services may be briefly unavailable during this time.
Posted Nov 25, 2024 - 10:30 UTC