Luno Pay, Sends & Withdrawals unavailable
Incident Report for Luno
Resolved
We've discovered further impact, the initial post on this status page has been updated to reflect that.
A fix has been implemted, we're seeing positive results.

Thanks for your patience.
Posted Jan 24, 2024 - 12:16 UTC
Monitoring
The change responsible for this has been reverted, Luno Pay and Sends are working again on all platforms. We're working on corrective measures to ensure this doesn't happen again.

We'll continue to monitor for the next few hours.
Posted Jan 24, 2024 - 10:54 UTC
Update
Upon further investigation this affected Android, iOS as well as Web. We've updated our status page to better reflect the impact.
Posted Jan 24, 2024 - 10:43 UTC
Identified
We've identified an issue affecting customers using Android, iOS and Web where Luno Pay as well as Sends are temporarily unavailable. Customers trying to use either system will receive an error of "limit reached". Some customers may also see requesting withdrawals be temporarily unavailable.

Apologies for any inconvenience caused, we're working hard on a fix.
Posted Jan 24, 2024 - 10:38 UTC