SMS OTP delivery in South Africa

Incident Report for Luno

Resolved

No further issues, thanks for your patience.
Posted Jan 27, 2025 - 11:51 UTC

Monitoring

SMS delivery rates have improved, we're monitoring for any anomalies.
Posted Jan 25, 2025 - 02:12 UTC

Identified

Customers using the MTN nework in South Africa may not receive SMS OTP's when signing up or performing some actions.
Unfortunately this looks to be a network related issue, we're aware of the issue and are waiting for final feedback as to whether or not this has been resolved.

SMS delivery issues started on Wednesday 22 January 2025.
Posted Jan 24, 2025 - 10:50 UTC