Delayed Ethereum sends and receives
Incident Report for Luno
Resolved
Update:

Ethereum sends and receives are now processing as normal with no further delays.

We apologise for any inconvenience caused and appreciate your patience while we worked to resolve this issue.
Posted Nov 28, 2024 - 21:35 UTC
Update
Update:

We are making significant progress however customers may still experience intermittent delays for Ethereum sends and receives throughout the evening.

We apologize for any inconvenience caused.

We will post the Next update at 07:00 UTC
Posted Nov 28, 2024 - 15:06 UTC
Update
Update:

We've deployed a fix and we've made progress however customers may still experience intermittent delays with Ethereum sends and receives.

We will continue to monitor.
Posted Nov 28, 2024 - 13:09 UTC
Monitoring
We have deployed a fix and we are currently monitoring the results.
Posted Nov 28, 2024 - 10:32 UTC
Identified
We are currently investigating an issue causing customers to experience delays when sending and receiving Ethereum.

We are working on this as a priority and will provide updates as soon as we have them.
Posted Nov 28, 2024 - 08:36 UTC