Sign ups via Google and Facebook
Incident Report for Luno
Resolved
Signs ups via Google and Facebook are functioning as normal, our alerting system generated a false positive. Apologies.
Posted Jul 20, 2020 - 06:58 UTC
Investigating
Our team is investigating an issue when customers try and sign up on luno.com using Google and Facebook.
Updates to follow.
Posted Jul 20, 2020 - 06:45 UTC