Intermittant slow downs on the Exchange
Incident Report for Luno
Resolved
No further issues since 10:15 UTC today, we'll continue to monitor.
Thanks for your patience.
Posted Nov 07, 2024 - 14:28 UTC
Monitoring
We're monitoring the results of a fix we rolled out, so far the results look positive.
Posted Nov 07, 2024 - 07:57 UTC
Update
A fix has been identified that we're testing, most likely to be rolled out tomorrow.
While impact has been minimal we understand this isn't the level of stability we strive for - apologies for any inconvenience caused.
Posted Nov 06, 2024 - 15:24 UTC
Identified
We've observed a few brief periods of slow downs on the Exchange today, affecting the Web interface and API - customers using the API may have seen an increase in latency.

Our team are prioritising work to resolve this.
Posted Nov 06, 2024 - 14:07 UTC