Delayed Ethereum sends
Incident Report for Luno
Resolved
Ethereum send and receive transaction times have returned to normal, we'll continue to monitor.
Posted May 01, 2022 - 07:56 UTC
Monitoring
Gas fees on the Ethereum network have stabilized and ETH transaction times have returned to normal. we'll continue to monitor closely.
Posted May 01, 2022 - 05:26 UTC
Identified
Due to an increase in the gas fees on the Ethereum network, you may experience a delay when sending Ethereum from your Luno wallet. Updates to follow.
Posted May 01, 2022 - 03:33 UTC
This incident affected: Crypto sends and receives (ETH).