Unable to send AVAX on iOS
Incident Report for Luno
Resolved
This has been fully resolved.
Posted Jan 15, 2025 - 11:21 UTC
Monitoring
An App Store update is available which resolves this issue, thanks for your patience.
Posted Jan 10, 2025 - 08:33 UTC
Update
An app update has been submitted to the App Store and is waiting for Apple approval, once available customers affected by this issue can update to the latest version.
Posted Jan 08, 2025 - 12:37 UTC
Update
Upon further review this only affects customer initiated an AVAX send from the Home Screen on the iOS app. Going to Wallets and initiated the send from there still works and remains a work around, along with using Luno on Web.

We're rolling out an app update shortly to address the issue.
Posted Jan 07, 2025 - 11:31 UTC
Identified
Customers on iOS using version 8.70.0 and above may be unable to send AVAX, using luno.com on Web remains a viable work around.

Our team are working on resolve the issue.
Posted Jan 06, 2025 - 14:59 UTC