Planned Maintenance
Incident Report for
Luno
Resolved
The maintenance was completed at 12:00 UTC.
We continued to monitor the maintenance changes until 13:15 UTC to ensure there were no issues.
Thank you for your patience during this maintenance period.
Posted
Sep
26
,
2024
-
13:17
UTC
Identified
During this Planned maintenance, you may experience intermittent access to our services.
While we strive to minimise any disruption, there could be short periods where our services are temporarily unavailable.
Schedule:
Date: 26 September 2024
Time: 11:00 UTC
We thank you for your patience and understanding as we improve our services.
Posted
Sep
26
,
2024
-
10:06
UTC
×
Subscribe to Incident
Subscribe to updates for
Planned Maintenance
via . You'll receive .