AXS unavailable via Instant Buy
Incident Report for
Luno
Resolved
No further issues since our last update.
Posted
Jan
28
,
2025
-
09:07
UTC
Monitoring
AXS is available again via Instant Buy and Sell, we're monitoring for any additional errors.
Thanks again for your patience.
Posted
Jan
27
,
2025
-
11:51
UTC
Update
AXS remains unavailable for now, we're working on this as a priority - sincerely sorry for any inconvenience.
Posted
Jan
27
,
2025
-
09:54
UTC
Update
Unfortunately there's no quick fix for this, we expect AXS to become available again on Monday morning.
Apologies for any inconvenience caused.
Posted
Jan
25
,
2025
-
13:15
UTC
Identified
Customers may not be able to buy or sell AXS via Instant Buy and Sell.
Our team are working on a fix.
Posted
Jan
25
,
2025
-
02:10
UTC
×
Subscribe to Incident
Subscribe to updates for
AXS unavailable via Instant Buy
via . You'll receive .