iOS app crash on refresh

Incident Report for Luno

Resolved

This incident has been resolved.
Posted Dec 09, 2019 - 05:00 UTC

Monitoring

The issue has been resolved and was a result of a change to how we display some information in cards.
Customers using the iOS app on 5 December 2019 between 13:15 - 15:15 UTC may have experienced a freeze when refreshing certain pages. We're monitoring the situation closely for any additional errors.

If you are affected by this issue please force close and re-open the app or, as a last resort, uninstall and re-install the Luno app. Should you still face an issue using the Luno app on your iOS device please reach out to our team via https://www.luno.com/help/tickets/new

Sincere apologies for any inconvenience caused.
Posted Dec 05, 2019 - 14:57 UTC

Update

The issue has been identified and a fix is being implemented.
Posted Dec 05, 2019 - 14:30 UTC

Identified

We've identified the issue and are working to push a fix out to affected customers.
The issue is pulling down on the home screen to refresh, other app functionality remains unaffected.
Posted Dec 05, 2019 - 14:29 UTC

Investigating

Our team has identified that some customers with iOS devices may experience an app freeze.

We're investigating urgently, updates to follow.
Posted Dec 05, 2019 - 14:18 UTC