Certain cryptocurrencies are unavailable on Instant Buy and Sell

Incident Report for Luno

Monitoring

We have implemented a fix, and customers are currently able to trade pairs with INJ and SNX without any significant issues. We are actively monitoring the situation and will keep you informed of any updates.

We appreciate your understanding and apologise for any inconvenience caused.
Posted Apr 02, 2025 - 14:34 UTC

Update

Update:

We have identified an issue affecting the INJ and SNX cryptocurrencies, which may affect customers' ability to trade pairs with INJ and SNX.

Customers may receive an error when attempting to trade any pairs with INJ and SNX

Our team is working on this as a priority.

We apologise for any inconvenience caused.
Posted Mar 29, 2025 - 01:16 UTC

Identified

We have identified an issue affecting the INJ cryptocurrency, which may affect customers' ability to trade pairs with INJ.

Customers may receive an error when attempting to trade any pairs with INJ

Our team is working on this as a priority.

We apologise for any inconvenience caused.
Posted Mar 29, 2025 - 00:40 UTC