4 Digit pin loop for android users

Incident Report for Luno

Monitoring

Update:

We are continuing to monitor the results

Update to follow.
Posted Aug 26, 2025 - 07:44 UTC

Update

Update:

A fix has been deployed and we are monitoring the results

Updates to follow.
Posted Aug 25, 2025 - 15:23 UTC

Update

Update:

We have identified an issue that may cause some customers to experience a login loop when entering their 4-digit PIN when attempting to log in to their Luno account.

Our team is working on a fix.

Updates to follow.
Posted Aug 25, 2025 - 14:54 UTC

Identified

We are investigating an issue that may cause some customers to experience a login loop when entering their 4-digit PIN when attempting to log in to their Luno account.

Our team is working hard to identify and fix this issue.

Updates to follow
Posted Aug 25, 2025 - 08:05 UTC