Delayed SMS delivery for account actions
Incident Report for Luno
Resolved
Our third party provider has updated their status and is no longer experiencing connection issues.

The issue has been resolved.
Posted Feb 26, 2021 - 20:29 UTC
Monitoring
We have managed to implement a workaround until we have confirmation that our third party provider has resolved the issue.

You should not expect any delays in SMS being sent when verifying phone numbers or authorising transactions on our app.

Our team will monitor for any errors.
Posted Feb 26, 2021 - 16:24 UTC
Investigating
Our third party SMS provider is currently having issue. As a result this may affect messages when trying to verify phone numbers and authorising transactions on our app when SMS are required.
Posted Feb 26, 2021 - 14:15 UTC