Luno exchange errors
Incident Report for Luno
Resolved
No further errors are being reported, we'll continue to monitor for any further anomalies.

Thanks again for everyone's patience.
Posted Feb 24, 2021 - 21:05 UTC
Identified
We've identified the issue and are working on a fix, error rates are coming down slowly.
Posted Feb 24, 2021 - 20:26 UTC
Investigating
We're investigating elevated errors on the Exchange, customers may see a network/connection error on the Android and iOS apps while customers using the website may see a blank page when loading.

Our team are working on this as a priority.
Posted Feb 24, 2021 - 19:51 UTC
This incident affected: Supported platforms (Web, Android app, iOS app) and Crypto sends and receives (BTC, BCH, ETH, XRP, LTC, USDC).