Customers unable to sign in - Malaysia
Incident Report for Luno
Resolved
The issue is now resolved.
Posted Aug 11, 2022 - 17:16 UTC
Monitoring
Customers should be able to sign in without issues. There's potentially a chance signing in will take slightly longer than usual, however, we expect this to improve. We are monitoring the issue and will provide updates as needed.
Posted Aug 11, 2022 - 15:33 UTC
Investigating
We are currently investigating an issue preventing customers in Malaysia from signing in. Our engineers are looking into it and we will provide an update shortly.
Posted Aug 11, 2022 - 12:50 UTC