Degraded performance across Luno services
Incident Report for Luno
Resolved
We're confident that this has been resolved, all Luno services have stable as of 06:37 UTC.
Thanks again for your patience.
Posted Sep 21, 2023 - 07:27 UTC
Update
Confirming that all Luno services and platforms are functioning as per normal. We saw 15 minutes of degraded performance and downtime across all regions and platforms.

Customers using the Android & iOS apps would have received an error when opening those apps while our Web interface saw slower than usual performance.

We'll keep this notice up while we continue to monitor for any further spikes in errors.
Posted Sep 21, 2023 - 06:54 UTC
Monitoring
All services have returned to normal, however we're continuing to monitor error rates.
Very sorry for the disruption to service, a thorough review of what went wrong will take place.
Posted Sep 21, 2023 - 06:39 UTC
Update
Errors seem to be coming back down, please try again in a few minutes if you still see errors.
This would affect all customers in all regions using the Android & iOS apps as well as Web.
Posted Sep 21, 2023 - 06:35 UTC
Identified
The issue has been identified, we're working on a fix.
This affects lots of Luno services, however these errors are intermittent. Please bear with us while we get this resolved.
Posted Sep 21, 2023 - 06:33 UTC
Investigating
We're investigating degraded performance on the Luno Exchange. Some customers may see errors when trying to view or make orders.
Updates to follow.
Posted Sep 21, 2023 - 06:30 UTC