Listing trades on the Exchange may be slow or unavailable to some customers
Incident Report for Luno
Resolved
No further impact since 03:46 UTC, thanks for your patience.
Posted Jan 31, 2024 - 07:22 UTC
Monitoring
Listing trades has returned to normal, we saw a very low impact here - mostly via our API.
Posted Jan 31, 2024 - 03:46 UTC
Identified
We've identified the cause and are working on a fix.
Posted Jan 31, 2024 - 03:38 UTC
Investigating
We're investigating an issue that may affect a small group of customers using the Exchange. These customers may see an error when viewing their trades on Web or the App as well as the API.

Our team are looking at this as a priority.
Posted Jan 31, 2024 - 03:12 UTC