While a transaction backlog remains fairly high on the Bitcoin Blockchain, we're seeing transactions clear quicker than we have before. Fees, while still quite high, are also lower.
Should fees or transctions increase again we'll update our status page. Thanks for your patience.
Posted Jan 22, 2024 - 08:00 UTC
Update
High fees and congestion persist. We recommend using appropriate transaction fees when receiving Bitcoin to your Luno wallet to avoid any potential delays. We unfortunately cannot determine when the fees will drop. We also recommend checking the fee before clicking or tapping confirm when sending from Luno.
Our team is closely monitoring the Bitcoin network conditions and will post an update should things change.
Posted Jan 09, 2024 - 08:29 UTC
Update
While the Bitcoin blockchain backlog remains quite large and fees are high some customers may experience delays and increased transaction costs due to the high congestion on the Bitcoin network. We are closely monitoring the Bitcoin network conditions, but unfortunately, we cannot determine when the fees will drop.
Please ensure that you include appropriate transaction fees when receiving Bitcoin to your Luno wallet to avoid any potential delays.
Posted Dec 08, 2023 - 08:42 UTC
Update
Unconfirmed transactions, as well as fees, remain fairly high, and activity remains consistently high throughout the day.
A mining difficulty change set to take place around 27 November 2023, may help alleviate unconfirmed transactions.
We will provide further updates should there be any significant improvement to the network congestion as we continue to monitor over the coming weeks.
Posted Nov 24, 2023 - 09:06 UTC
Update
Unconfirmed transactions as well as fees remain very high, not seeing much of a change regardless of the time of day. A mining difficulty change may help unconfirmed transcations, however this is only set to take place around 27 November 2023.
Our next update will be then or if something has significantly changed.
Posted Nov 17, 2023 - 10:17 UTC
Update
While fees look to have come down slightly, we're still seeing a big backlog of unconfirmed transactions on the Bitcoin Blockchain. Sending from your Luno Wallet looks to clear quite quickly, however fees are still very expensive.
Please ensure you're including a fee that has been recommended by the Blockchain in order to see BTC receives clear quickly.
Posted Nov 15, 2023 - 17:40 UTC
Update
Congestion and high fees remain an issue, both sends and receives to and from Luno may take longer than usual. Please give it some time to clear, transactions are still being processed as normal.
Posted Nov 11, 2023 - 17:38 UTC
Monitoring
We're observing slower than normal BTC sends and receives due to congestion on the Bitcoin blockchain. Transacting may also be more expensive than usual.
Customers who are receiving BTC to Luno may have seen these delays since 3 November 2023.