Cryptocurrency sends intermittent error

Incident Report for Luno

Monitoring

Update:

We have implemented a fix for this issue and we are currently monitoring the results.

Updates to follow
Posted Jun 15, 2026 - 10:58 UTC

Identified

Update:

We have identified an issue that may cause some of our customers to receive an error when attempting to send cryptocurrency.

Customers who are experiencing this issue can use a workaround by using web browser instead of the app.

Our team is working on this as a priority
Posted Jun 15, 2026 - 08:36 UTC

Investigating

We are investigating an issue that may cause some of our customers to receive an error when attempting to send cryptocurrency.

Our team is currently investigating the cause of this issue as a priority.

Updates to follow.
Posted Jun 15, 2026 - 07:15 UTC